Viser arkivet for stikkord explorer

Origo kun for Firefox?

Jeg vet at flere har tatt opp dette før også, når de opplever trøbbel med Origo i IE. Svaret er som regel “bytt til Firefox.”
Jeg personlig har ikke noe problem med å bruke Firefox, men jeg er ganske sikker på at de aller fleste, i hvert fall mange, av våre lesere bruker IE. Da må vi jo kunne forvente at Origo skal fungere like bra der som i Firefox? Det hjelper jo ikke at Origoutviklerne anbefaler Firefox når bestemor sitter der med IE og vil laste opp et bilde av barnebarnet til Lesernes ringblad?
Det byr på irritasjon for oss i vertskapet også. Jeg og en kollega har akkurat fått nye maskiner, med IE 8. Nå får plutselig ingen av oss mulighet til å slette innlegg direkte, så lenge vi er i IE. Da må vi innom “aviskommentarer-”linken. I Firefox fungerer alt normalt.
Er det ikke noe som kan gjøres for at Origo skal funke bedre i IE?

Invitere flere inn i i soner i explorer

Det er fortsatt ikke mulig å invitere flere enn en og en inn til soner i Explorer. Utrolig tidkrevende og tungvindt. Hvis ikke noe har gått meg hus forbi her…

Explorer

Jeg har ett problem med att, nor jeg åpner Internet Explorer. Så åpen den seg helt med start sia….. så låser den seg..Jeg hoper dåkker kan hjelpe meg… Jeg er ny hær på sia så jeg blir å bruke til å bli kjent med den .. Ha en fin dag alle sammen

Banner kap. II Css & html

Fikk omsider på plass banner på Hardangerfolk. Har imidlertid to problemer:

1) Det er ikke synlig i IE

2) For at ikke gruppenavnet i html skulle plassere seg foran banneret var jeg nødt til å fjerne hele gruppenavnet. Folk som nå leter etter Hardangerfolk finner kun et kolon evt “En gruppe”

Noen råd?

Takker for tidligere tips!

Ola
Hardangerfolk