Viser arkivet for stikkord feil

Blogginnlegg vises ikke på Facebook som de skal

Jeg har den siste tiden hatt problemer med å få blogginnlegg til å se ut som de gjorde før når jeg legger de ut på Facebook. Hverken bilde eller overskrift kommer opp, og bare lang lenke som peker videre til siden kommer opp. Det ser slik ut:

Er det noe feil med Origo for tiden? Før så det nemlig slik ut når jeg la ut en lenke:

Er det forresten noen som kan forklare meg hvordan man får et bilde til å ligge til høyre, slik som i denne bloggen?

En oppgradering vil ha midlertidig påvirkning på kalender og bilder i innlegg

Vi kjører straks en oppgradering bak kulissene som i en times tid vil påvirke visningen av kalendere og bilder:

  • Arrangementsperioder vil vises med starttidspunkt 00:00.
  • Bilder lagt inn i innlegg og arrangementer vil vises litt annerledes enn før.

Disse endringene er forbigående og vil forsvinne så fort oppgraderingen er ferdig kjørt, og Origo vil være tilgjengelig under hele oppgraderingen. Takk for tålmodigheten!

Kjente OS/nettleser-utgaver som Origo ikke støtter?

Jeg fikk vite av en tillitsvalgt som jeg hadde invitert inn i en lukket sone at han ikke fikk meldt seg inn i Origo. Han kom helt fram til inntasting av kode fra sms og vips kastet systemet ham ut.

Kjent fenomen?

Han var ikke sikker hvilken Windows OS-utgave han hadde, men trodde det kunne være W95. Glemte sjekke hvilken nettleser han har.

Er det noen kjente kranglete OS/nettleserutgaver der ute?

Kalenderoppføringer

Jeg gikk inn på kalenderen, og finner dette
En lang liste med “HoppeLoppeLand”. Spam?

Feil med ordliste

I sonen Nord-Norsken har vi Nord-norsk ordbok. Av en eller annen grunn kommer det strek over noen av ordene på lista. Hvorfor?
Se HER

Feil ved endring av utseende

feilmelding

Ikke alltid lett å endre utseende : )
Vedlagt bilde – feilmelding jeg får når jeg skal endre utseende på sonen “Nord-norsken”

Bloggmalen - nok en gang...

Et par kommentarer til bloggmalen – igjen ;)

- Hovedbildet på innlegg ser fint og flott og lite ut på forsidene, men inne på innlegget blir hovedbildet et stort bilde som legger seg før teksten…. Kan dette også bli lite og fint?

- Bildeserier på innlegg – virker som om de ikke funker på forsiden av bloggen (bildene fryser), men inne på innlegget ser det ut til å funke greit. Enten ta de bort fra forsidene, eller få de til å vises ordentlig?

- Hvis jeg har valgt “ikke bruk noen av bildene som hovedbilde”, lagret, og så gått inn og endret innlegg og lagrer på nytt så får jeg jammen meg et av bildene som hovedbilde likevel…

Tror det var alt for denne gang… :D

Tekniske problemer

En av våre underleverandører mistet Internett-forbindelsen sin i natt. Konsekvensen er at hele Origo, inkludert lokalsoner og debattsider, har vært utilgjengelig. Forbindelsen er fortsatt nede, og vi har tatt fram teip og lim og fått Origo opp på beina så godt vi kan.

Origo skal nå være tilgjengelig for de fleste, med visse unntak. Soner som har egne nettadresser under origo.no, slik som foto.origo.no, vil ikke svare på disse nettadressene. Sonene er imidlertid fortsatt tilgjengelig om man f.eks. går via Origos forside. Enkelte lenker (f.eks. i brødtekster og kommentarer) til disse sonene vil ikke fungere.

Vi har foreløpig ikke fått noe estimat på når ting vil være på plass igjen. Vi kommer tilbake med oppdateringer når vi vet mer.

Personlig forside får "Huff-melding"

I dag har jeg ikke fått opp min personlige forside. Jeg er logget inn og får den grå menylinja i toppen, som gjør at jeg kan navigere meg inn via den. “Hele Origo”-forsiden funker, og alt annet virker det som, men da altså ikke “Ditt Origo” (eller mitt Origo om du vil). Har testet triks som å slette cache o.l.
MacBook Pro, Mac OsX 10.5.1, Safari 3.0.4 (5523.10.6), Firefox 2.0.0.11 og pågangsmot.

Feil side kommer opp

Når jeg logger meg inn på HeiaBallstad, kommer sida til Barnas Turlag – som jeg aldri har åpnet tidligere – opp. Dette har skjedd hver gang den siste uka. Må tilbake til “Favoritter” og hente fram HeiaBallstad igjen. Da funker det fint.